Aviso: Vulnerabilidad Adobe Flash Player

Proenix nos avisa desde el foro de una vulnerabilidad crítica encontrada en Adobe Flash Player y Adobe Reader que podría ser utilizada para acceder de forma maliciosa a cuentas de World of Warcraft. Esto afecta tanto a usuarios de Mac como de PC.

Ha sido descubierta una vulnerabilidad crítica en Adobe Flash Player 10.0.45.2 y Adobe Reader/Acrobat 9.x y podría ser utilizada potencialmente contra jugadores de World of Warcraft y sus cuentas. La última versión de Adobe Flash 10.1, Release Candidate 7 (disponible en: http://labs.adobe.com/technologies/flashplayer10/) no parece contener esta vulnerabilidad y recomendamos a todos que actualicen el Adobe Flash lo antes posible. Las versiones anteriores de Adobe Reader and Acrobat, específicamente la versión 8.x, parece no contener esta vulnerabilidad. Para obtener más información, visite Adobe.com: http://www.adobe.com/support/security/advisories/apsa10-01.html (inglés) Obtén un Authenticator si todavía no posees uno. Obtenga su propio perro guardían y proteja su cuenta al mismo tiempo. Visita http://eu.battle.net/security/index.html para más información. También me gustaría añadir que esto NO es un virus. La única forma de protegerse frente a este tipo de vulnerabilidades es manteniendo sus sistema actualizado al día en todos los aspectos, incluyendo Flash. Fuente (Inglés)

Recomendamos actualizar estos programas para mantener vuestro equipo protegido.

Te puede interesar

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *